Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#215505 - 08/24/11 08:45 PM Car wont run after pcm change
GrindingNemo Offline
Member
Registered: 11/23/08
Posts: 255
Loc: Missoula MT
I took my zzp pcm out and went back to stock. The car ran fine, so I sold the zzp pcm, and when I left the post office my car wouldnt run. It will start for a second but dies. I did get it to run for about a minute with the pedal floored but that only happened once. Mostly it just wont start, or starts and dies immediately.
When I took off the pcm, I also removed a zzp voltage booster, and an alternator power rewire. Everything was fine driving around town making a few stops, but now it wont start.
Do you think the stock pcm is bad? Or maybe I need to reinstal the pcm? I did unplug the battery and took the plugs off the pcm and reinstalled them, but still no start.
Top
#215508 - 08/24/11 09:07 PM Re: Car wont run after pcm change [Re: GrindingNemo]
ordonez1307 Offline
Member
Registered: 04/18/05
Posts: 8901
Loc: Bradenton, FL
Are you using a different key?
_________________________
Corey Smith
Top
#215511 - 08/24/11 09:19 PM Re: Car wont run after pcm change [Re: GrindingNemo]
Blackarrow98GP Offline
Member
Registered: 06/29/06
Posts: 3615
Loc: CT, U.S.A
Just a guess, maybe your fuel pump resistor went bad:
_________________________
Top
#215512 - 08/24/11 09:24 PM Re: Car wont run after pcm change [Re: GrindingNemo]
GrindingNemo Offline
Member
Registered: 11/23/08
Posts: 255
Loc: Missoula MT
No, its the same key. And I tried the relay trick too. I'm not sure what's going on. I just hope I get it figured out soon so I don't have to tow it.
Top
#215513 - 08/24/11 10:03 PM Re: Car wont run after pcm change [Re: GrindingNemo]
Blackarrow98GP Offline
Member
Registered: 06/29/06
Posts: 3615
Loc: CT, U.S.A
Here's the security relearn procedure from ZZP's site:

1. Disconnect battery

2. Install new computer

3. Reconnect battery

4. Put emergency brake on to disable daytime running lights (this step is required!)

5. Make sure all doors trunk and hood are closed leave driver window down and reach in threw window

6. Try to start. If it doesn't start, leave the key in the on position for 10 min on 97-03 cars and 15 min for 04 and newer cars. The security light should turn off after this amount of time.

7. Turn off ignition for 3 seconds

8. Try and start the car. It probably won't start. Repeat step 5 two more times.

9. If this doesn't work disconnect battery for 5 seconds and then try and start the car.



If that doesn’t work, try this one:



1. Disconnect battery for 10 sec.
2. Reconnect battery
3. Turn key to ON position
4. Do not try to start vehicle, just quickly click to RUN position to engage security light
5. Let vehicle sit with key ON for 35 min.
6. Attempt to crank vehicle. Once vehicle is running, the security light may still be on
7. If security light is still on, turn key to OFF position for 5 sec.
8. Turn key to ON position and security light should turn off
9. Start vehicle and enjoy new PCM

Notes: If your car starts at any time and stays running, you are done. If your car starts and dies, try step 9. If it dies after 2 seconds after you have done these steps, you either have a bad FP resistor or the security setting in your PCM is wrong and it will need an update. Security relearn procedure will not work with the valet key!

Hope this helps!
_________________________
Top
#215514 - 08/24/11 10:23 PM Re: Car wont run after pcm change [Re: GrindingNemo]
GrindingNemo Offline
Member
Registered: 11/23/08
Posts: 255
Loc: Missoula MT
Thanks for taking the time to help me out on this one. I have actually been going through that same list off of the zzp site. So far I'm 25 minutes into the last step 5, so I'll let you guys know in about 10 minutes if it works.
Thanks again
Top
#215515 - 08/24/11 10:59 PM Re: Car wont run after pcm change [Re: GrindingNemo]
GrindingNemo Offline
Member
Registered: 11/23/08
Posts: 255
Loc: Missoula MT
Nope. Still no luck
Top
#215516 - 08/25/11 08:46 AM Re: Car wont run after pcm change [Re: GrindingNemo]
Blackarrow98GP Offline
Member
Registered: 06/29/06
Posts: 3615
Loc: CT, U.S.A
Did you try starting it with the MAF sensor unplugged?
_________________________
Top
#215522 - 08/25/11 03:39 PM Re: Car wont run after pcm change [Re: GrindingNemo]
GrindingNemo Offline
Member
Registered: 11/23/08
Posts: 255
Loc: Missoula MT
Yeah, I tried that too. I towed it lastnight, so I guess that gives me more time to figure this out, but I'm pretty well stumped here.
Top
#215523 - 08/25/11 03:43 PM Re: Car wont run after pcm change [Re: GrindingNemo]
GrindingNemo Offline
Member
Registered: 11/23/08
Posts: 255
Loc: Missoula MT
Ok, now I'm really confused. I just went out to start working on it today, and it started right up!
Top
#215524 - 08/25/11 04:36 PM Re: Car wont run after pcm change [Re: GrindingNemo]
Blackarrow98GP Offline
Member
Registered: 06/29/06
Posts: 3615
Loc: CT, U.S.A
Somehow that doesn't surprise me.. My car acted up last year at an all Pontiac show, when it was time to leave. Twice it cranked over and wouldn't run, third time it caught and ran, but the starter drive gear wouldn't disengage from the flywheel. Started up normally on the fourth try, so I drove it home and replaced the starter. Ran fine for about 75 miles before acting up again. Turned out to be a faulty fuel pump relay.
Gremlins always seem to show up in pairs, or groups of three with our cars.. wink
_________________________
Top
#215560 - 08/29/11 07:47 PM Re: Car wont run after pcm change [Re: GrindingNemo]
vincent Offline
Junior Member
Registered: 08/29/11
Posts: 2
Hey, would you recommend a PCM or are they more troble than they are worth? Where would I buy or order one? I'm looking at giving "new Life" to my 2000 GTP and I thought a high performance PCM might do the trick. I'm not planning on doing any racing. Thanks, VCH
Top
#215571 - 08/30/11 06:43 PM Re: Car wont run after pcm change [Re: GrindingNemo]
Richard Candelario Online
Member
Registered: 12/15/05
Posts: 5205
Loc: FT Carson, CO
You're better of getting a dyno-tune done instead. If you don't have a dyno-tuning joint anywhere near, find a tuner, wideband O2, and someone with experience to help you tune on the street. Those off-the-shelf tunes will help you get close to what mods you have, but a custom tune is where it's at!
_________________________

WizAire CAI w/9" K&N & HV3, 2.5" d/p w/h/f cat, Cobra CB, PowerSlot slots w/Hawk HPS, GR-2s, GMPP handling kit, NextLevel STBs, Pilot Sport A/S Plus tires.

98 L36/MM5
RaC
Top
#215602 - 09/03/11 12:07 PM Re: Car wont run after pcm change [Re: GrindingNemo]
GrindingNemo Offline
Member
Registered: 11/23/08
Posts: 255
Loc: Missoula MT
After about a week of working fine, its dead again. I can't figure this out at all. It cranks, but wont start.
Top
#215603 - 09/03/11 12:20 PM Re: Car wont run after pcm change [Re: GrindingNemo]
Blackarrow98GP Offline
Member
Registered: 06/29/06
Posts: 3615
Loc: CT, U.S.A
Check to see if it's a no spark or no fuel condition. Intermittent no start problems are the worst to track down, especially when it was a customer's car, and he's hovering over your shoulder.. wink
_________________________
Top
Page 1 of 2 1 2 >